If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

if firefox closed it wont re-open

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: john read, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.4; FunWebProducts; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 6.3

Opening firefox from PC start up is no problem. If firefox is closed for any reason it wont re-open and the only way to get firefox back is to re-start the PC.


Reproducible: Always

Actual Results:  
AFTER OPENING, CLOSE FIREFOX. WONT RE-OPEN

Expected Results:  
expect firefox to open and just carry on browsing. 

The only way I can continue browsing if I don't want to re-start the PC is to use Internet explorer

Comment 1

8 years ago
It sounds like something is preventing Firefox from closing properly. When you are unable to open Firefox do you see firefox.exe in task manager?

Please try starting Firefox in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode) and see if that resolves the issue. If that works, you likely have an extension that is preventing Firefox from closing properly.
is there a firefox.exe process in task manager?
(Reporter)

Comment 3

8 years ago
Thanks for your help so far. It look like you are right, (how do you know these things,) FireFox is not closing down fully. I closed and tried to remove FireFox from my PC and was told I must close FireFox before I can remove it. I have now removed FireFox and downloaded it again. 3.6.     The same is happening. If I open FireFox and close it, I cannot open it again without restarting my PC. There is nothing in the task bar.
I don't know if this helps but; using, Internet exp, I can open and close FireFox as many times as I want to but it does run a lot slower.
I use Norton and have done a full scan. Nothing was found.
john, does this happen in firefox safe mode?
(Reporter)

Comment 5

8 years ago
Hi and sorry, I forgot to comment on the safe mode.
I dont know how to start the PC in safe mode. Sorry.
tim gave you a link in comment 1 on how to start firefox in safe mode. it isn't windows safe mode, it is firefox safe mode.

Comment 7

8 years ago
John -> Were you able to start Firefox in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode)? Did the issue still occur in Safe Mode?
(Reporter)

Comment 8

8 years ago
Hello, and yes the same happens. I have removed all of firefox from my PC and downloaded it again, after a full scan in norton. The problem is still there.
There is now another problem. I use google toolbar with firefox. Now I only get the toolbar about 50% of the time. My PC tells me that the google tool bar is downloaded but it wont show. Another Time, when I start up my PC its there. This also happens when using in exp.
Please create a new profile. It is possible google toolbar is causing the issues. http://support.mozilla.com/en-US/kb/Managing+profiles

Comment 10

7 years ago
John -> Can you provide an update on this issue? Did you try a new profile?
(Reporter)

Comment 11

7 years ago
Hi and please accept my apology for not getting back to you. I have been away.

I have started firefox in safe mode and disabled everything and it is now working properly. I have worked out that it was not closing down fully each time. It may be a problem with the google toolbar. I have always used the google toolbar for the search box, spell checker and translate button. I have now found out that I am able to set firefox to check my spelling as I type so I can now do without the google toolbar. If you want me to put it back on to try it out, that would not be a problem. I am happy to help you out any way I can. 

I carnt thank you enough. How do you know these thing?

Again. many thanks for all your help
(Reporter)

Comment 12

7 years ago
PS. There was no firefox.exe process in task manager. I don't know if that is of help to you.
No, if this is a problem with the google toolbar, please report to google. The toolbar is known for lots of bugs. Also, you have funwebproducts installed, which is a virus. Run malwarebytes to remove it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.