If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

set up a staging site for svn.mozilla.org/projects/studentreps/trunk/

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: williamr, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

8 years ago
We need a staging website to be set up to show the content on
svn.mozilla.org/projects/studentreps/trunk/ and a cron job updating from svn
every 20mn. Also, if the trunk directory doesn't currently exist in the svn project, it needs to be created.

Would like the staging site set up by 4/20 if possible.

Thanks
(Assignee)

Comment 1

8 years ago
We will need a hostname for the website (e.g studentreps.mozilla.org)
Assignee: server-ops → jlazaro
(Reporter)

Comment 2

8 years ago
The hostname for the production site will be studentreps.mozilla.org.
Justin,

The stage sites usually follow *.stage.mozilla.com so this would be studentreps.stage.mozilla.com and is usually setup on mrapp-stage02.

William provided the URL for the prod site as well, we'll use that when we push this live.

William, please push content into studentreps/trunk/, IT doesn't commit stuff into the tree as such. Make sure you do have something there before the 20th so we'll be able to setup the site. A simple index.html under trunk is fine too.
(Reporter)

Updated

8 years ago
Depends on: 556691
(Reporter)

Comment 4

8 years ago
Craig Cook will be pushing the content to studentreps/trunk/. He is currently blocked by bug 556691 because he doesn't have permission to commit to this svn project.

I'll post an update once Craig pushes the content. Thanks Justin and Shyam.
(Reporter)

Comment 5

8 years ago
Content has been pushed to studentreps/trunk/ - should be ready to setup the site now.
(Assignee)

Comment 6

8 years ago
Staging site setup as studentreps.staging.mozilla.com, with cronjob updating every 20 minutes.

-jlazaro
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
verified fixed studentreps.staging.mozilla.com(In reply to comment #6)
> Staging site setup as studentreps.staging.mozilla.com, with cronjob updating
> every 20 minutes.
> 
> -jlazaro
 
justin it is up on http://studentreps.stage.mozilla.com/
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Duplicate of this bug: 564077
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.