Unable to print from mozilla, but can with IE

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: predsue, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; Creative ZENcast v2.01.01; yie8)
Build Identifier: 

I'm a tech support person with an Internet company, we have been getting calls about this same issue from 3 other customers. We all have HP printers and with using Mozilla, last night my printer stopped printing from Mozilla, of anything off of a web page. I can print a test page and print from a doc file. So, I figured it was the printer first. This started for all of us last night, Thursday the 15th. They uninstalled and reinstalled the printer and still get the same issue-Can't print from the web pages. After the reinstall, then I thought I would test it for IE....BINGO-it works from there. I hate to revert to IE, but at this time, if I want to print from the web, that is what I have to do.  

Reproducible: Always

Steps to Reproduce:
1.just go to any web site and hit the print button and get error -20 printer not activated.  
2.
3.
Actual Results:  
printer not activated, -20 error message

Comment 1

8 years ago
I have had a similar problem for 2 weeks.  I have Windows VISTA and recently installed an HP Officejet 6500 wireless printer.  Since that time I have no problem printing from files or from Internet Explorer.  If I try to print from Firefox I sometimes get only an inch of text on the top line of the page.  Other times I might get the leftmost inch of text for the top half of the page.  I can't get Firefox to print web-based content but if I copy the URL and paste it into IE the page prints just fine.  Please fix this!
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.