Closed Bug 559873 Opened 10 years ago Closed 9 years ago

Picture overlays used by Lightbox aren't centered on screen

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

defect
Not set

Tracking

(fennec2.0+)

RESOLVED DUPLICATE of bug 479862
Tracking Status
fennec 2.0+ ---

People

(Reporter: whimboo, Unassigned)

References

()

Details

(Whiteboard: [MobFx1.1Betatestday])

Fennec 1.1a2pre

If a web page is using Lightbox to show images in an overlay those images aren't centered on the screen, as how it works in Firefox. Instead they are displayed on top of the page and you are forced to scroll up.

Steps:
1. Open http://www.hskupin.info/photos/
2. Scroll down and click on one of the images

An overlay will open and the image is displayed way up the page so you have to scroll a lot. Instead the image should be displayed in the area which is currently visible. That's the way how it works in Firefox.
This is caused by bug 479862.
tracking-fennec: --- → ?
Component: Linux/Maemo → Panning/Zooming
Depends on: 479862
OS: Linux → All
QA Contact: maemo-linux → pan-zoom
Hardware: ARM → All
tracking-fennec: ? → 2.0+
If it's caused by bug 479862 (and I agree it very likely is) then let's dupe this bug and add whimboo's website as a test case. 

Sound good?
Agreed.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479862
You need to log in before you can comment on or make changes to this bug.