Personas does not load Status Bar image with the Windows Classic windows theme

RESOLVED DUPLICATE of bug 541206

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 541206
8 years ago
8 years ago

People

(Reporter: crimius, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 

With the Windows Classic windows theme applied, the image for the bottom chrome will not be applied to the status bar, except on separators.

Reproducible: Always
(Reporter)

Updated

8 years ago
OS: Linux → Windows XP
Moving this to Firefox as 3.6 is responsible for lightweight themes.
Assignee: cbeard → nobody
Component: Personas → General
Product: Mozilla Labs → Firefox
QA Contact: personas → general
Target Milestone: -- → ---
Version: unspecified → 3.6 Branch

Updated

8 years ago
Component: General → Theme
QA Contact: general → theme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541206
You need to log in before you can comment on or make changes to this bug.