Moz crashes on subscribing to newsgroups

VERIFIED DUPLICATE of bug 54491

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 54491
17 years ago
10 years ago

People

(Reporter: Azrael AOD, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001009
(This is also a bug for me on previous versions, and ns6pr3.
Affects me on Win98 and Linux RH6.2)

BuildID:    2000100908

Mozilla crashes when I try to subscribe to a newsgroup.
Often crashes just downloading the newsgroup listing.

Reproducible: Always (for me anyway)
Steps to Reproduce:
1.
Slap in your news server details
2.
Right click the news entry and 'subscribe'
3.
Watch listing download and crash you, or try to subscribe to a group and 	be crashed.

Actual Results:  Mozilla crashes.

Expected Results:  Mozilla should work, duh!

I think moz is downloading the newslisting _every_ time.
Sometime sI can get th elist downloaded, and I close, expecting it to save the list.
But next time I open it again it will download the list.
Can't it keep a local copy??? Is this perhaps 2 bugs(1 feature) in one??

Comment 1

17 years ago
I cannot reproduce this. I am able to read newsgroups, subscribe and
unsubscribe, etc.

Azrael:  can you please add more detail to this bug report.  What news server
are you using?  Is it public?  If not, is there anything interesting about it's
configuration?
Also, would it be possible to for you to load a talkback version of mozilla so
we can get a stack trace when it crashes?
Thanks!
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
this bug is covered by other existing bugs.

accepting until I find the time to find the duplicate bugs.
(Reporter)

Comment 3

17 years ago
Just tried with last nights Win32 build (23rd Oct 2000) and crashes again. It 
was a talkback build, so I sent the talkback... don't know how to gather the 
data and post it on here, so just slapped a big massive: 'related to bug 55996' 
on it. if anyone can tell me more specifically what to do to send specific data 
I'll be happy to oblige.

BTW the news server is news.rmplc.co.uk, I believe it is a private one.
To repeat again, it manages to download the list (never saves it as far as I 
can tell) and only when trying to subscribe to a group (typing it into the 
subscibe box) does Moz crash on me.

*** This bug has been marked as a duplicate of 54491 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified DUP of bug 54491.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: esther → search
You need to log in before you can comment on or make changes to this bug.