50% CPU Load when doing NOTHING but entering this bug report

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: kiefn, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4

I was told by Comcast that this browser was not on their list of supported ones, but I like it, and all of a sudden while I am just entering this text the Task Manager says 50 % CPU usage and 890 MB mem usage. I have XP 32 bit with 3 Gigs mem and a core 2 duo at 2.6 GHz and this did not happen when I was using Verizon FIOS and Seamonkey is very slow. I get 24:11 cpu time and 437,128 K memory usage on Seamonkey and the memory usage keeps growing steadily to 456,856 K just while I typed this paragraph!

Reproducible: Always
(Reporter)

Updated

9 years ago

Comment 1

8 years ago
If you disabled all add-ons and it worked, it clearly indicates that the issue
was caused by an add-on. Can you try and enable each add-on step-by step and
see what add-on is causing you trouble.
Version: unspecified → SeaMonkey 2.0 Branch
(Reporter)

Comment 2

8 years ago
I do not know what an "add-on" is and thus I am unable to disable any "add-on."  I did not mention an "add-on" in my bug report!! What should I do? Seamonkey is very slow and I still have the original problem!!

Comment 3

8 years ago
(In reply to comment #2)
> I do not know what an "add-on" is and thus I am unable to disable any "add-on."
>  I did not mention an "add-on" in my bug report!! What should I do? Seamonkey
> is very slow and I still have the original problem!!

Add-on are Extensions and Plugins - see Tools - Add-on Manager and https://addons.mozilla.org/en-US/seamonkey

Please try in Safe mode ( http://kb.mozillazine.org/Talk:Safe_Mode#Safe_Mode_in_SeaMonkey_2 )

Comment 4

7 years ago
Is this still reproducible?

Updated

7 years ago
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.