DST Date acceptance test failing on solaris

VERIFIED DUPLICATE of bug 551227

Status

VERIFIED DUPLICATE of bug 551227
8 years ago
8 years ago

People

(Reporter: cpeyer, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
solaris sparc all configs

spidermonkey/js1_5/Regress/regress-58116.abc : Compute Daylight savings time correctly regardless of year Section 3 of test - 0000-07-1  = 300 FAILED! expected: 240
  spidermonkey/js1_5/Regress/regress-58116.abc : Compute Daylight savings time correctly regardless of year Section 4 of test - 1911-07-1  = 300 FAILED! expected: 240
  spidermonkey/js1_5/Regress/regress-58116.abc : Compute Daylight savings time correctly regardless of year Section 6 of test - 2038-07-1  = 300 FAILED! expected: 240
Flags: flashplayer-qrb?
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551227

Comment 2

8 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED

Updated

8 years ago
Flags: flashplayer-qrb?
You need to log in before you can comment on or make changes to this bug.