message header box is not displayed for every message

RESOLVED DUPLICATE of bug 549931

Status

RESOLVED DUPLICATE of bug 549931
9 years ago
8 years ago

People

(Reporter: wolfiR, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
For some mails (mainly junk) I don't get any message header box (the one including the reply buttons and stuff). That's when running 3.1b1 and I get the following error in console:

Error: uncaught exception: [Exception... "Component returned failure code: 0x8007000e (NS_ERROR_OUT_OF_MEMORY) [nsIMsgHeaderParser.extractHeaderAddressMailboxes]"  nsresult: "0x8007000e (NS_ERROR_OUT_OF_MEMORY)"  location: "JS frame :: chrome://messenger/content/msgHdrViewOverlay.js :: anonymous :: line 529"  data: no]

I'm pretty sure I'm not out of memory when that happens.
can you share one of those emails with us ?
(Reporter)

Comment 2

9 years ago
Created attachment 440175 [details]
testmail

This mail shows the issue for me.

Comment 3

9 years ago
this is a dup of the other ;undisclosedrecipients bug
Whiteboard: dupeme

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549931
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.