Acrobat plugin UI not repainted when switching between tabs

RESOLVED DUPLICATE of bug 559494

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 559494
8 years ago
8 years ago

People

(Reporter: Twan van Laarhoven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

The UI of the Adobe Acrobat plugin (version 7.0.0) showing a pdf document is not refreshed when I switch back to tab containing it from another tab or window. Instead the toolbars and other UI elements are black.

Reproducible: Always

Steps to Reproduce:
1. Open a PDF document inside Firefox
2. Switch to another tab/window, so the PDF viewer is covered
3. Switch back to the PDF document.
Actual Results:  
The toolbars are solid black


This bug has appeared in the Firefox 3.6.4 beta, it was not present in earlier versions. I suspect it has something to do with the plugin-container.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559494
You need to log in before you can comment on or make changes to this bug.