table layout is misaligned w/ rest of the page

VERIFIED FIXED

Status

()

Core
Layout
P2
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Claudius Gayle, Assigned: karnaze (gone))

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm++] a=buster, r=attinasi, URL)

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
***Overview Description:
	I noticed that the netscape homepage is laying out incorrectly
with today's branch builds. Near the top of the page on the RHS is
a table titled 'Departments'. The RHS of the table should be at
the extreme right hand side of the page, it should be flush.

***Steps to Reproduce:
1)Just load Netscape.com and look

***Actual Results:
The third column of the table 'sticks out' and expands the overall
width of the page.

***Expected Results:
Everything should be right margin flush.


***Build Date & Platform Info:

This bug was found on 2000101008 branch builds on all platforms.
This bug is a regression and the 2000100808 builds do NOT exhibit
this behavior. As a matter of fact, you can see this table reflow
and layout properly as the last second with the older builds. Sounds
like a recent branch checkin must be the culprit.
(Reporter)

Comment 1

17 years ago
Created attachment 16716 [details]
screenshot of netscape homepage
(Reporter)

Updated

17 years ago
Keywords: regression, rtm
(Reporter)

Comment 2

17 years ago
Created attachment 16727 [details]
A screenshot that is actualy viewable
(Assignee)

Comment 3

17 years ago
Created attachment 16745 [details]
test case
(Assignee)

Comment 4

17 years ago
I can't find a change that I've made in the last few days that could have caused 
this, but I know what the problem is and have a fix. 
Status: NEW → ASSIGNED
Priority: P3 → P2
(Assignee)

Updated

17 years ago
Whiteboard: [rtm need info]
(Assignee)

Comment 5

17 years ago
Created attachment 16752 [details] [diff] [review]
patch to fix the bug
(Assignee)

Comment 6

17 years ago
PDT, please make this rtm++ since (1) it looks very bad that we can't render our 
own home page correclty and (2) the risk is very low. The worst that can happend 
is that some other page(s) might be off a little.
Whiteboard: [rtm need info] → [rtm+] a=buster, r=attinasi

Comment 7

17 years ago
rtm++
Whiteboard: [rtm+] a=buster, r=attinasi → [rtm++] a=buster, r=attinasi
(Assignee)

Comment 8

17 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Verified in the Oct 16 branch build.

Updated

17 years ago
Keywords: vtrunk
(Reporter)

Comment 10

17 years ago
looks fixed to me with 2000101608 trunk builds as well

Comment 11

17 years ago
Verified Fixed on trunk builds
linux 101808 RedHat 6.2
win32 101804 NT 4
mac 101804 Mac OS9
Setting bug to Verified and removing vtrunk keyword
Status: RESOLVED → VERIFIED
Keywords: vtrunk
You need to log in before you can comment on or make changes to this bug.