Request to archive the current QMO

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations: Projects
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: aakashd, Assigned: fox2mike)

Tracking

Details

(Reporter)

Description

8 years ago
QA is re-building QMO with a Wordpress back-end. We'll need to archive the current QMO right before we push the new site live. The ETA for going live will be June 1st.
(Assignee)

Comment 1

8 years ago
We'll have to have this bug block against the new QMO site push bug. Since QMO is currently on a VM, I think the best way would be to turn off the VM, back it up and remove it.
Assignee: server-ops → shyam
(Reporter)

Comment 2

8 years ago
Should I just file the new bug and keep track of it when we're ready to push? or is there another method you're more comfortable with?
(Assignee)

Comment 3

8 years ago
This is fine for now, once we stage the site and you guys are fine with that and before we push the site live, there'll be a push bug. Make this bug block against that and we'll make sure the VM is archived.
(Reporter)

Comment 4

8 years ago
Ah, ok. Thanks for the info!
(Assignee)

Updated

8 years ago
Whiteboard: Waiting on QA
(Assignee)

Updated

8 years ago
Duplicate of this bug: 568604
(Reporter)

Comment 6

8 years ago
We need to host up a public site at the url quality-archive.mozilla.org. Originally, I just wanted to pull it down and back up the content, but requirements have changed.
Blocks: 569389
(Assignee)

Comment 7

8 years ago
Blocked on Bug #569934
Depends on: 569934

Updated

8 years ago
Component: Server Operations → Server Operations: Projects
(Reporter)

Comment 8

8 years ago
It's been a month now, so we can just back it up at this point.
(Assignee)

Comment 9

8 years ago
It's already on svn, so it's backed up there. Also, the DB is backed up off the DB servers...so this is good.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Whiteboard: Waiting on QA
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.