Rating section has a drop-down,sometimes

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
5.10

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.Load https://preview.addons.mozilla.org/z/he/firefox/addon/3006/
2.Scroll down to the "what do you think?" section
3.Notice the rating section.

reproducible:sometimes

observed behavior:
Rating section has a drop-down,sometimes(even when Javascript is enabled)
I saw this too, and when I did, there was what looked like a jQuery error, coming from /js/common-mins.js (I'll add that JS exception later when/if I find it).
Yeah, this would be caused by a JS error.  I can't reproduce though.
I'm going to call this invalid.  If you see it again, let us know the JS error.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
I am changing the resolution to WORKSFORME as this is a valid bug,but we don't know what JS error is causing it.
Resolution: INVALID → WORKSFORME
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.