If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print News: Newsgroup header line doesn't wrap when printing cross-posted many newsgroups message

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
6 years ago

People

(Reporter: Karen Huang, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug])

(Reporter)

Description

17 years ago
Used 10-10-09-MN6

Not print completely when printing the NEWS message with multiple newsgroups
recipients

1) Tried to print the NEWS message with multiple newsgroups recipients
2) Actual Results: It is not printing completely for the news message with the
multiple newsgroups recipients

Expected Results: Should print the NEWS message with the multiple recipients
completely

Additional Info: Problem is not occurring on Mail

Comment 1

17 years ago
I need a better reciepe.  I don't really understand what multiple newgroup 
recipients means.  Can you explain what you did.  Are you also saying that with 
a single recipient that the printout works fine?

Comment 2

17 years ago
I believe Karen meant that the newsgroup header line doesn't wrap when printing
a message cross-posted to many newsgroups
(Reporter)

Comment 3

17 years ago
Yes. That what I meant.
Updating the summary to make it more clear. 
Change QA contact to Fenella.
QA Contact: esther → fenella
Summary: Print News: Not print completely when printing the news message with multiple newsgroups recipients → Print News: Newsgroup header line doesn't wrap when printing cross-posted many newsgroups message

Comment 4

17 years ago
I don't think this is a direct result of printing, more something to do with how 
the header is formated.. and then printed.  Someone in Mail News who hooked up 
printing needs to look at this.
QA Contact: fenella → esther

Comment 5

17 years ago
Assigning to mail/news.. 
Assignee: dcone → putterman
Component: Printing → Mail Window Front End

Updated

17 years ago
QA Contact: esther → laurel

Comment 6

15 years ago
Has this been fixed? It may be a consequence of displaying the header separately
from the body, a practice introduced since NS 4.x. Displaying the header and
body together was one of the features that made Netscape 3.x and 4.x superior to
any version of MSIE mail, in my view. Wordwrapping that may be applied to the
body of a message cannot be applied to the header. This very well may affect
printing of header info.

Also, separating the header from the body and then expanding the header puts the
message into a tiny viewing window. Formerly, the viewing window size would
remain the same and the header could simply be scrolled up and out of view.

Finally, even the expanded header info doesn't show the "Received:" lines
showing the path of an email message and giving a clue as to whether a message
has forged headers.

All this havoc results from being pseudosophisticated and hiding those ungainly
techie headers.

Product: Browser → Seamonkey
Assignee: scottputterman → mail
Priority: P3 → --
QA Contact: laurel → search

Comment 7

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 8

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 9

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 10

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 11

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Assignee: mail → nobody
QA Contact: search → message-display

Comment 12

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
Wrapping as such is done by now.
(There are other bugs like missing characters at the edge, though, but that's outside of this bug's scope.)
(I don't think this is really NT-only, and even if, it'd be dead like NT itself.)
Resolution: EXPIRED → WORKSFORME
Whiteboard: [Halloween2011Bug]
You need to log in before you can comment on or make changes to this bug.