Headings are in a different locale,sometimes

VERIFIED FIXED in 5.10

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: clouserw)

Tracking

unspecified
5.10

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 440077 [details]
screenshot

steps to reproduce:
1.Go to https://preview.addons.mozilla.org/z/en-US/firefox/
2.Notice the tab names(sort options) under "Browse Add-ons" section

observed behavior:
Tab names are in a different locale than en-US

reproducible:sometimes
(Reporter)

Updated

8 years ago
Summary: Tab names in "Browse add-ons" section are in a different locale,sometimes → Headings are in a different locale,sometimes
(Reporter)

Comment 1

8 years ago
Created attachment 440081 [details]
same behavior in category landing pages
Maybe this is an issue with the updating in place?

Adding the symlink bug as a dependency since that's really the only idea we have.
Depends on: 548839
(Assignee)

Comment 3

8 years ago
This is because we were using _ instead of _lazy.  Should be fixed in:

  82ddfd8..e58159b  master -> master

If you see it anywhere just let me know.  The front page, category landing pages, and personas categories should be fixed.
Assignee: nobody → clouserw
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
I do not see this happening anymore.Calling this fixed.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.