Bookmarks Stop Opening Pages

RESOLVED DUPLICATE of bug 575932

Status

()

RESOLVED DUPLICATE of bug 575932
8 years ago
8 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100419 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100419 Minefield/3.7a5pre

After a while of surfing with, I find that Bookmarks do nothing upon being clicked and in order to get them to work once more I'm forced to restart the browser.

I don't currently have time to check out exactly what triggers it yet.

Reproducible: Always
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575932
You need to log in before you can comment on or make changes to this bug.