Click on event urls doesn't launch browser

RESOLVED DUPLICATE of bug 541310

Status

RESOLVED DUPLICATE of bug 541310
9 years ago
8 years ago

People

(Reporter: olivier+mozilla, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.2.3) Gecko/20100416 Mandriva Linux/1.9.2.3-0.2mdv2010.0 (2010.0) Firefox/3.6.3
Build Identifier: 

Hello,

When I click on an URL contained in an event, the browser doesn't launch and the error console show :
No chrome package registered for chrome://navigator/content/navigator.xul
Erreur : uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMJSWindow.open]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://global/content/bindings/text.xml :: open :: line 353"  data: no]

In the ICS file, it's the "URL:" field that contains the link.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to your facebook calendar or if you don't have an account, to http://www.agendadulibre.org/ical.php?region=all (it's a generic calendar)
2. Open an event from this calendar, you'll see a link
3. Try to click on the event
Actual Results:  
Error in console, and no browser launch

Expected Results:  
browser launch to current URL
Do you use Sunbird or Lightning? What version? Do you use official Mozilla builds or custom builds from your Linux distribution?
(Reporter)

Comment 2

9 years ago
I use Lightning 1.0b1 from the addons platform, on a thunderbird 3.0.4 built by Mandriva.
Based on that message it seems to be a duplicate of Bug 541310.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541310
You need to log in before you can comment on or make changes to this bug.