Clicking in Facebook status text-entry field gets no blinking cursor on first click

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: lsblakk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4


Issue:

On a fresh load of the Facebook homepage, clicking in the "what's on your mind?" status update box lets me start entering text without a blinking cursor prompt. A second click in the box reliably makes the cursor appear, as does beginning to write text.  

Expected Result:

Clicking in the text area should make a blinking cursor appear to indicate that text entry is possible.
No idea why this was in OS/2
Assignee: mozilla → nobody
Component: Widget: OS/2 → General
Product: Core → Firefox
QA Contact: os2 → general
Version: 1.9.2 Branch → unspecified
I cant reproduce this issue any more with latest Firefox nightly and Mac

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:38.0) Gecko/20100101 Firefox/38.0

Feel free to reopen this if this bug is still persist!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.