Yellow minimize button goes away after coming out of fullscreen

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: cecilachord, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

After using fullscreen mode, then coming back out of it, the yellow minimize button turns gray and become unavailable.  No way it seems to get it back.

Reproducible: Always

Steps to Reproduce:
1.Activate Fullscreen mode
2.Come out of Fullscreen mode
3.Observe yellow minimize button no longer available
Actual Results:  
yellow minimize button no longer available, can't get it back unless you close the window and open a new one.

Expected Results:  
yellow minimize button should have still been there

Default Theme, no "Persona".  3.6.3.  Extensions installed:  Adblock Plus 1.1.3.  NoSquint 2.0.3.  MacBook 13" from two years ago ("blackbook").  10.6.3 Snow Leopard installed.

Comment 1

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100513 Firefox/3.6.4
It works me. I am able to see the yellow minimize button after coming out of Full screen mode. Please
start Firefox in Safe Mode (http://support.mozilla.com/kb/Safe+Mode) to check
if an extension is the cause of the mentioned issue.

Comment 2

9 years ago
After starting Firefox in Safe Mode still the same problem.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
Cannot reproduce in Firefox 4 beta 10.
(I tried several ways to go to fullscreen and back.)
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.