Keyboard shortcut for View -> Status Bar does not work

RESOLVED DUPLICATE of bug 429824

Status

()

defect
RESOLVED DUPLICATE of bug 429824
9 years ago
9 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a5pre) Gecko/20100418 Firefox/3.7a5pre

Cmd+/ highlights the View menu, but does not actually toggle the status bar.
Jesse, is that a custom shortcut in your OS X profile? I can't see that we have it in Firefox.
Reporter

Comment 2

9 years ago
I see the shortcut shown in the menu (along with this bug) even in a new profile. Are you also testing trunk?
Yes I do. That's why I ask. There is no shortcut and I have the impression that you have set a custom one in your system settings. Can you please check that?
Reporter

Comment 4

9 years ago
Oh, *system* settings.  Oops, yes, I do have a "Status Bar" entry there.
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.