My XP copy of Favorites does not include all favorites from Firefox?

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: Keith Vass, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

When I first want to go to the internet, I click on 'Start', then 'Favorites' but find that they do not include all favorites on Firefox. So instead of a fast start, I have to load Firefox before I can find the favorite I want?
How am I supposed to synchronise XP favorites with Firefox favorites?????


Reproducible: Always
Windows uses Internet Explorer favorites, and does not allow other browsers to add there, unless we add to IE favorites, that is not something we want to do, for obvious reasons.
You can probably extract your bookmarks to html format from Library and import them in IE, then they will appear, but this is not a bug we can fix on our side, sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.