reloading site causes progressbar flickering and flashing line

VERIFIED DUPLICATE of bug 56015

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 56015
17 years ago
13 years ago

People

(Reporter: xk, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17 i686; en-US; m18) Gecko/20001009
BuildID:    2000100908

when the above url is loaded then reloaded, progressbar is still active (jumping
up and down).

Reproducible: Always
Steps to Reproduce:
1) go to http://www.slashdot.org, let page load until completion
2) press 'reload' button
3) observe progressbar or go to bottom of page and look at flashing line.


Actual Results:
Progressbar is active (jumping)
Flashing line at bottom of page

Expected Results:
Progressbar should be completed
There should be no (flashing) line at all

Addition information:
Proxy enabled
Disk cache disabled
Memory cache enabled (2000 kb)
UserAgent is spoofed

Comment 1

17 years ago
I can reproduce this on 20001010 on WinNT. I didn't notice it at first, because
the "jumping" ends after a while unless you quickly go to the bottom of the page.
Once you are there, you have to go back to the start of the page for the
progressbar to be completed.

Comment 2

17 years ago
Reproduced on 2000101015 Linux.

This didn't stop untill I pressed the stop button. Also it took 100% cpu.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
this is a duplicate of bug 56015 I think.

*** This bug has been marked as a duplicate of 56015 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
This is most definately a duplicate of 56015. Marking Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.