Flash player reported as crashed when debugging flash content

RESOLVED DUPLICATE of bug 558070

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 558070
8 years ago
8 years ago

People

(Reporter: Rueben Campbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

If during the debugging of an adobe Flash/Flex based application, the application is stopped at a breakpoint for an extended period of time, then Firefox assumes that the flash player has crashed when in fact it has not.

Reproducible: Always

Steps to Reproduce:
1. Debug a flash or flex application in firefox
2. Pause the execution of the flash content (add a breakpoint)
3. Wait around a minute
Actual Results:  
The flash player in firefox appears as if it has crashed.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558070
You need to log in before you can comment on or make changes to this bug.