Menus blink before going to another menu on Google Mobile More page

VERIFIED DUPLICATE of bug 546393

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 546393
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1
ARM
Maemo

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.5pre) Gecko/20100421 Namoroka/3.6.5pre Fennec/1.1a2pre

Found by Reporter Report: http://reporter.mozilla.org/app/report/?report_id=RMO12718273058607&report_product=Fennec%2F1.1a2pre&selected[]=host_hostname&selected[]=report_file_date&show=25&product_family=&page=1

Steps to Reproduce:
1. Go to http://www.google.com/mobile/more/
2. Tap on the "Google for Your Phone" option in the navbar
3. Tap on the "Help" option option in the navbar
4. Tap on the "Mobile Apps" option in the navbar

Actual Results:
In each case, the previously selected menu will open (i.e. "blink" once) before opening the new menu

Expected Results:
The previously selected menu should not blink open again before opening the newly selected menu.
dupe of bug 546393?
(Reporter)

Comment 2

8 years ago
Yep, that's right
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546393

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.