I cannot use Thunderbird

RESOLVED DUPLICATE of bug 528055

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 528055
8 years ago
8 years ago

People

(Reporter: jfb554, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1059 Safari/532.5
Build Identifier: 3.04

Le dossier courrier entrant est plein et ne peut pas contenir davantage de messages..................OK
Erreur : uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIWebNavigation.loadURI]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: chrome://global/content/viewSource.js :: viewSource :: line 221"  data: no]

Reproducible: Always

Steps to Reproduce:
1.relever all messages
2.le dossier.....................
3.
Actual Results:  
I cannot use thunderbird!!!!!

Expected Results:  
I use thunderbird 1,0    2.00   without problem!!!

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528055
(Reporter)

Comment 2

8 years ago
I have reinstalled completly two times thunderbird 3.04 before I have kept the data and now it is OK
Thanks
You need to log in before you can comment on or make changes to this bug.