[preview]Unable to download mobile add-ons

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED INVALID
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
5.10

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.Go to https://preview.addons.mozilla.org/z/en-US/mobile/
2.Try to download any add-on in the browse add-on list


observed behavior:
"Add-on Not Found!" error message

can reproduce on preview-remora as well.

I am adding this in 5.10,as this affect QA
I installed adblock plus from that URL in comment 0.  Reopen if you have a specific add-on.  I'd suggest checking on older add-ons, since new ones might be out of sync between prod and preview (db and filesystem)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

8 years ago
Installing adblock plus works fine.However,I see the problem while trying to download WeaveSync and some other add-ons.

See screencast.Reopening...

screencast:http://screencast.com/t/MzRkNWRiMWIt
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
This is just because the files on preview are old.  The older versions work fine https://preview.addons.mozilla.org/en-US/mobile/addons/versions/10868
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.