On startup firefox does not load a page untill I move my mouse.

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: ldhacker, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by foxtab])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)

I have noticed that every time that I start firefox my homepage does not load untill I move my mouse. I am running Windows XP Professional on a Dell Optiplex GX 260 with firefox build 20100413172113.

Reproducible: Always

Steps to Reproduce:
1.Start up firefox
2.Move your Mouse
3.
Actual Results:  
The page loaded after a small delay.

Expected Results:  
It should load without me having to move my mouse.

My homepage is the default homepage for firefox.
Try stating up in safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
It worked when I started up in safe mode, what does that mean?
It means that you have an extension that is causing the problem. Disable them one by one until you find the troublemaker, then report to the developers of that extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
I found that uninstalling foxtab fixed the problem, I will report the problem to them, thank you very much!!!
Thanks for getting back ;)
Whiteboard: [caused by foxtab]
You need to log in before you can comment on or make changes to this bug.