Fix browser viewport scale=1 test

RESOLVED DUPLICATE of bug 561413

Status

RESOLVED DUPLICATE of bug 561413
9 years ago
9 years ago

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Tracking

Bug Flags:
in-testsuite -

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

9 years ago
Created attachment 440890 [details] [diff] [review]
patch

Bug 560275 caused the browser_viewport test to fail because we (intentionally) stopped zooming pages to less than the fit-page-width zoom level, to avoid showing the dreaded gray stripe.  This patch updates the test to work with the new behavior.
Flags: in-testsuite-
Attachment #440890 - Flags: review?(mark.finkle)
(Assignee)

Comment 1

9 years ago
Created attachment 440906 [details] [diff] [review]
patch v2

Updated: Change the text of the test page to match the markup.
Attachment #440890 - Attachment is obsolete: true
Attachment #440890 - Flags: review?(mark.finkle)
(Assignee)

Comment 2

9 years ago
This will change again when we fix bug 561413.
(Assignee)

Comment 3

9 years ago
Bug 561413 fixes this failing test.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561413
You need to log in before you can comment on or make changes to this bug.