Foxit Reader Plugin pdf file and toolbar display incorrect and unusable

RESOLVED DUPLICATE of bug 559494

Status

()

RESOLVED DUPLICATE of bug 559494
9 years ago
9 years ago

People

(Reporter: atb12345, Unassigned)

Tracking

({regression})

1.9.2 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

The display of a pdf file is messed up.  The page is black and the elements of the pdf toolbar don't display.  Each one gets painted on the screen as you move the cursor over it.


Reproducible: Always

Steps to Reproduce:
1. Load http://www.irs.gov/pub/irs-pdf/fw4.pdf
2.
3.
Actual Results:  
Document display is messed up and the pdf toolbars aren't displayed correctly.

Expected Results:  
Document and pdf toolbars are displayed correctly.

Regression.  The is not a problem in Firefox 3.6.3
Using Foxit Reader Plugin for Mozilla Version: 1.0.1.1117
Tested using a new test profile, default theme, no extensions, with all other plugins disabled except for the Mozilla Default plug-in.  The Adobe Reader plugin is not installed at all.
(Reporter)

Updated

9 years ago
Keywords: regression
Bug 559494 may be related.
the fix in that bug should be included in these builds
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.2/
when the builds dates get to april 23rd.
please re-check your issue then.
Version: unspecified → 1.9.2 Branch
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559494
(Reporter)

Comment 3

9 years ago
The problem appears to be fixed in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.5pre) Gecko/20100423 Namoroka/3.6.5pre
You need to log in before you can comment on or make changes to this bug.