If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cursor CSS setting should be - cursor: text;

RESOLVED FIXED in 0.7.3

Status

Skywriter
Editor
P1
normal
RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: Kevin Dangoor, Unassigned)

Tracking

0.6.2
0.7.3
x86
Mac OS X

Details

(Whiteboard: [FlightDeck])

(Reporter)

Description

8 years ago
reported by dbuchner:

The default pointer feels a bit odd for a text editor, this is a trivial change but is in keeping with the expected experience and style of the average code editor.
(Reporter)

Comment 1

8 years ago
fixed in ff6e2d5e4db3
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 561195
You need to log in before you can comment on or make changes to this bug.