Possibility to forward event

RESOLVED DUPLICATE of bug 420516

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 420516
8 years ago
8 years ago

People

(Reporter: Ondrej Bohuslav, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 1.0b

Add possibility to forward accepted events. This feature would be very useful and other programs has it (for example MS Outlook).

Reproducible: Always

Comment 1

8 years ago
See Bug 540553 that was resolved as a duplicate of Bug 420516.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420516
You need to log in before you can comment on or make changes to this bug.