Large block of white space above the text field when updating facebook status

RESOLVED WORKSFORME

Status

()

Core
Layout
P2
normal
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: gal, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(blocking2.0 beta1+)

Details

(Whiteboard: testcase-wanted, regressionwindow-wanted)

(Reporter)

Description

8 years ago
If I click on the "home" tab in facebook and update my status, the moment I click at the text field to edit it it moves down about 1000 pixels and aligns flush with the ads to the right. In Safari the box stays where it is, and the ads float to the right. This happens with 3.6.4 and trunk.
(Reporter)

Comment 1

8 years ago
Schrep says it works ok with 3.6, Safari, Chrome and IE.

It does _not_ work with FF 3.6.4 for me. It does work for me with Safari, Opera and Chrome.
Whiteboard: testcase-wanted, regressionwindow-wanted

Comment 2

8 years ago
fails for trunk on me (all I've tested) and I'm pretty sure it was a facebook change. The day it started failing, I went back and tried several day's earlier builds and it was still failing so I don't think it was a Firefox change that triggered it. (though it could still be our problem.)
blocking2.0: --- → ?
Does this still happen, or did Facebook fix it?
(Reporter)

Comment 4

8 years ago
Since to WFM, but its a recent change (2 days maybe?). I also noticed that this bug dependent on the zoom level. As you zoom in suddenly the white space appears.
blocking2.0: ? → beta1+
Priority: -- → P2
Based on comment 2, sounds like this was caused by and fixed by facebook changes.  The underlying problem could have been our bug, or not, but without the page we don't know anymore, so marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.