Windows slaves filling up with old test files

RESOLVED DUPLICATE of bug 605379

Status

Release Engineering
General
P4
normal
RESOLVED DUPLICATE of bug 605379
8 years ago
5 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [unittest][talos])

(Reporter)

Description

8 years ago
We had a couple of nagios alerts about this - drive C on win32-slave03 and 15 dropping below 500M free on a 10G partition. When you go look you find that 
  C:\Documents and Settings\cltbld\Local Settings\Temp
is full of .part files, cpp-unit-profd/, GoodPlugin.pgc and BadPlugin.pgc's, CacheN etc etc. (plus a directory for each time the ssh agent runs). Some of these are no longer produced eg CacheN.

How about we set TEMP/TMP/etc to a new dir inside the build-specific directory so that it gets blown away each time we run tests ? May apply to other platforms, and certainly to talos as we move tests over there.

Updated

8 years ago
Priority: -- → P4
Whiteboard: [unittest][talos]
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605379
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.