Filter list does not update when new filter is added by "Messages" option.

RESOLVED DUPLICATE of bug 543419

Status

MailNews Core
Filters
--
minor
RESOLVED DUPLICATE of bug 543419
8 years ago
7 years ago

People

(Reporter: William Babb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: 3.0.4

1. Filter window is open.
2. Create filter from message is selected from "Messages" pull down.
3. New filter is saved.
4. New filter not found in filter window.
5. Filter window is closed.
6. Filter window re-opened.
7. New filter now appears in filter window.
Conclusion: filter window does not update correctly.

Reproducible: Always

Steps to Reproduce:
1.Select a message from anywhere, i.e., inbox
2.Pick "Message" option and "Create filter from message"
3.Edit filter as desired
4.Follow scenario above.
Actual Results:  
Always fails for me.

Expected Results:  
New filter should appear at top of filter list in filter window.

This is one of several.

Updated

7 years ago
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
Whiteboard: [dupeme?]

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543419

Updated

7 years ago
Whiteboard: [dupeme?]
You need to log in before you can comment on or make changes to this bug.