Games on shockwave.com website do not work

VERIFIED DUPLICATE of bug 57012

Status

()

Core
Plug-ins
P3
major
VERIFIED DUPLICATE of bug 57012
17 years ago
17 years ago

People

(Reporter: shrirang khanzode, Assigned: Peter Linss)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
build:20001011 mac branch build
plugin : macromedia shockwave player 5.0.r30
         macromedia shockwave for director 8.0

Steps: 
1 Go to the above url
2 Click on the 'Games' link on top 
3  Go ahead and select a game to play
4 Observe that a blank panel appears and no game loads

This works on windows using the same plugin.
I am not sure if anything else is needed to make this working.
(Reporter)

Comment 1

17 years ago
I just checked the source of this page and found out that these are .dcr 
(director movie) files and not shockwave flash files that are not working. 
Summary: Games on shockwave.com website do not work → Games on shockwave.com website do not work
(Reporter)

Comment 2

17 years ago
*** Bug 56298 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
reassign: peterl
Assignee: av → peterl

Comment 4

17 years ago
This WFW with 10/10 Seamonkey and SW 8 on the Mac and also in my branch. Games 
are pretty cool!

Is this still happening?
OS: All

Comment 5

17 years ago
I'm pretty sure this is happening because of an install problem in bug 57012. 
Marking as a dup.

*** This bug has been marked as a duplicate of 57012 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
verified dup
Status: RESOLVED → VERIFIED

Comment 7

17 years ago
I do not believe this bug to be a duplicate of SW games generally not 

working on sw.com. I have successfullty used the full NO PING installers 

of SW8.0 (I believe you can get the full no ping installer from our alternates 

page:  http://sdc.shockwave.com/shockwave/download/alternates/ )

and SW8.5 and played sw.com games except for this one and phot Hunt. I 

ask for the reopening of this bug and for the fixing of the PInging and 

installing issues to be fixed before this one gets closed out. Thank you! 

Kelly
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 8

17 years ago
Kelly,

I don't think I understand what the problem/bug is here. From your comment, it 
looks like you were able to get some games to work if you get through the 
install (which is another bug). Which games (specifically) were not working and 
what behavior did you see? A crash?

There is a known crashing issue on some of those games. Perhaps this should be 
marked as a dup of bug 56896.

There is also a known "reload" issue which is bug 54186.

Thanks.

Comment 9

17 years ago
I have never seen this bug and I beleived that was because I always use 

the full no ping install to install SW (8 or 8.5) into NS6. I have only seen 

Tank Wars and Photo Hunt on Shockwave.com not work. I had 

erroneously reopened this bug thinking it was one of the bugs above. In 

my opinion this bug can be closed.
(Reporter)

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 57012 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 11

17 years ago
verif dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 12

17 years ago
let's keep this bug as it is..since this was pretty generic and was related to 
the partial install that happens on mac (before browser relaunches and registers 
the plugin). I will file new bugs for other problems seen.

Updated

17 years ago
Blocks: 35916
You need to log in before you can comment on or make changes to this bug.