Import from Eudora 6.2.4 hangs Eudora 8 when importing large numbers of mailboxes

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
9 years ago
25 days ago

People

(Reporter: clonsdale, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7
Build Identifier: Eudora-8.0b9

I have many folders, subfolders, and e-mail boxes in my Eudora 6.2.4   Importing into Eudora 8 leads to the import window "sitting", with a "deleted eudora import" message in the status bar at the bottom.  This can be overcome by manually sorting mailboxes away from main Eudora mailbox, and doing in small blocks. 

Reproducible: Sometimes

Steps to Reproduce:
1.Large numbers of mailboxes to import
2.
3.


Expected Results:  
Should have imported all e-mails without any hassle or manual time spent.

Comment 1

8 years ago
I also have this problem. 2.35GB of mail; 9,241 items.

Eudora OSE 1.0.   Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.9) Gecko/20100630 Eudora/3.0.4

Import of mail seems to proceed then ceases with the import window open. Have not confirmed work-around noted by Chris Lonsdale.

Reproducible: Always

Comment 2

8 years ago
Same problem. 
Eudora OSE 1.0RC2. MacIntel OS10.5.8.

Tried to import mail plus attachments 4.25GB from Eudora 6.2.4 format. Worked OK for a couple of hours and several mailboxes, then stopped. (unattended at the time) New mailboxes not there. The default import does not retain mailboxes successfully imported, so back to square one.

I note there is both an import windows and a EudoraExport app. Perhaps these should be run independently?

Comment 3

8 years ago
Perhaps it's better to use an external program for now? Though none import everything properly.
http://kb.mozillazine.org/Importing_from_Eudora_(Thunderbird)
Penelope didn't see any activity in the vcs for the last 8 years, closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 25 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.