border-radius looks like "burger" when border width is lower than border-radius

RESOLVED DUPLICATE of bug 500141

Status

()

RESOLVED DUPLICATE of bug 500141
9 years ago
2 months ago

People

(Reporter: stream, Unassigned)

Tracking

({css3, testcase})

Trunk
x86
Windows 7
css3, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 441483 [details]
testcase

When using lower border width than border-radius (eg: border-width:30px 0px; and border-radius 50px) and there are not defined same colors of all borders (eg: border-top:red and border-left:transparent or just 0) it looks like the borders get radius different than the content like there are 3 different elements.

Opera 10.5 and IE9 renders this perfect.
(Reporter)

Updated

9 years ago
blocking2.0: --- → ?

Comment 1

9 years ago
Probably same as bug 500141
(Reporter)

Comment 2

9 years ago
Looks like
No longer blocks: 431176
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500141
(Assignee)

Updated

2 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.