Closed Bug 561757 Opened 10 years ago Closed 10 years ago

Cant copy and paste from contact details panel

Categories

(Thunderbird :: Address Book, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: wazz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: 3.0.4

When in address book mode, where address folders are in the left column, and addresses are listed by rows in a large right panel with a re-sizable contact detail panel below the address list, contact details are not copy & paste-able.  The links work, but you cannot highlight text to copy.  Good grief!

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.