Cannot enter text into Pandora's sign-in fields. Windows generates error tones.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: cflo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

After updating to Firefox 3.6.3  this problem persists: trying to sign in to pandora.com (entering email, password into sign-in page fields) fails. No text characters are generated in the data entry fields, and Windows generates an error tone for each key pressed. This started about 2 months ago, and subsequent updates to Firefox have not fixed it. I have "allowed" popups for pandora.com, but this didn't fix it either. I can sign in just fine with Internet Explorer, but not Firefox. 

Reproducible: Always

Steps to Reproduce:
1. navigate to pandora.com
2. attempt to enter characters into sign-in fields (email, password)
3. 
Actual Results:  
cannot enter email and password into sign-in fields at Pandora.com

Expected Results:  
can't sign in to Pandora.com

Allow data entry into sign-in fields at Pandora.com. No special theme has been selected for Firefox, it's on "default."
Try updating your flash player, and then run in safe mode, http://support.mozilla.com/en-US/kb/Safe+mode
(Reporter)

Comment 2

8 years ago
Thank you, Tyler. Your fix worked.
Alright, then not a bug in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.