Closed Bug 561843 Opened 11 years ago Closed 11 years ago

Multiple calendar reminders for the same event appear in the pop up reminder window.

Categories

(Calendar :: Lightning Only, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 491118

People

(Reporter: memberships1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Lightning/1.0b1 Thunderbird/3.0.4

I keep Thunderbird/Lightning running all the time. When I stop using my laptop I usually just close the lid and put it to sleep. If Lightning has given me a reminder window for upcoming events I usually keep that window open rather than snoozing, that way I have the reminder in front of me all the time. When I wake the computer up, the reminders start multiplying in the reminder window. For example, if I have four upcoming events in the reminder window, the same four events will be listed again below the first set of reminders, making it appear as though there are eight events when it's really just four events, each listed twice. Every time I sleep the computer and then wake it up again, this happens (at the moment my reminder window tells me that I have 192 Reminders, when in reality I only have six). And I can't snooze or dismiss the window because nothing happens when I click on the button, and if I close the window it just comes back next time I wake up the computer, with even more reminders in the window.

Reproducible: Always

Steps to Reproduce:
1. Add multiple events with reminders
2. When reminder pops up, don't dismiss or close the window
3. Put the computer to sleep
4. Wake the computer up
5. Check the reminder window
Actual Results:  
Duplicate reminder messages appeared in the window.

Expected Results:  
It should have kept the original reminders in the window without adding any duplicates.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491118
You need to log in before you can comment on or make changes to this bug.