Status

()

Firefox
Menus
RESOLVED INVALID
8 years ago
4 years ago

People

(Reporter: Debiprasad, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)

My firefox shows blank context menu. Most of the times, it shows blank for the one option in the menu and sometimes it shows blank for all the options in the menu.

Reproducible: Always

Steps to Reproduce:
1.Right click on the webpage to get the context menu
2.
3.
Actual Results:  
Shows the context menu with some blank fields.

Expected Results:  
Should show the context menu with all fields
Could be related to bug 552180. Reporter, is the problem fixed temporarily when you restart Firefox? Or are entries hidden immediately even after a restart. You should also run Firefox in Safe Mode (http://support.mozilla.com/kb/Safe+Mode) to check if an extension is causing this problem.
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Created attachment 441731 [details]
Normal Issue Screeshot
(Reporter)

Comment 3

8 years ago
Created attachment 441732 [details]
Worse Issue Screenshot
(Reporter)

Comment 4

8 years ago
Normally, it does not show the menu just below 'Select All'. And sometimes (rarely) it does not show any menu item, all items are blank.

It does not fix after restarting Firefox. But once I right click on any selected text, then it shows the normal context menu. After that when I right click anywhere on the page for the context menu, then it shows the menu item which as blank as 'Search Google for "previously selected text"'. But when it goes worse and shows every menu item as blank, then the above trick does not fix this. But after a restart, it does not show the worse issue, but the normal issue.

Good news is that when I restarted with Safe Mode, I did not see this issue. So it looks like problem with some plugin or addon. Well it looks quite difficult to find this out for me.
You can start Firefox in normal mode and deactivate addons step by step to find out which one is causing this problem.
Hello,

as i was not able to reproduce this problem on my site with an actual firefox 34, can you please give us a short feedback from your system?

thank you for your help.
Flags: needinfo?(debiprasad.s)
(Reporter)

Comment 7

4 years ago
I reported this bug more than 4 years ago. Should be closed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(debiprasad.s)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.