browser.link.open_external does not work anymore

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: wastecontainer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

going to about:config and setting browser.link.open_external to 1 has no effect anymore (worked about 3 months ago when I last checked the settings). whether browser.link.open_external is 0 or 1, external links are opened always in a new tab now.

Reproducible: Always

Steps to Reproduce:
1. about:config
2. set browser.link.open_external to 1
3. type http://www.mozilla.org from start menu
Actual Results:  
firefox will open a new tab

Expected Results:  
the website should be launched in the current tab
(Reporter)

Updated

8 years ago
OS: Windows 7 → Windows XP
According to http://kb.mozillazine.org/Browser.link.open_external the preference was removed in Firefox 3.5 so this is by design and the bug is invalid.
bug 324164 removed this deliberately.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.