changes to extensions.weave.client.name don't stick

RESOLVED FIXED in 1.3b5

Status

Cloud Services
Firefox Sync: Backend
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Dan Walkowski, Assigned: Mardak)

Tracking

unspecified
1.3b5
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed by bug 563989)

(Reporter)

Description

8 years ago
steps to reproduce:
1) using about:config, change the value of extensions.weave.client.name to anything but the default.
2) sync with the server
3) extensions.weave.client.name retains the new value you set, and the server appears to as well
4) quit firefox.
5) launch firefox
6) extensions.weave.client.name still retains your new value
7) sync
8) extensions.weave.client.name has LOST your new value, and has reset to the default.
WFM on Mac.
I can't find code that would do this, and I can't reproduce.  Unless you were setting it to just "Firefox", in which case we do have code that'll replace it.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

8 years ago
Assignee: nobody → edilee
Depends on: 563989
Resolution: WORKSFORME → FIXED
Whiteboard: fixed by bug 563989
Target Milestone: --- → 1.3b5
You need to log in before you can comment on or make changes to this bug.