Pop-up warning about un-reviewed add-ons missing

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
5.10

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Go to the detail page for any add-on which is not reviewed and has EULA(https://preview.addons.mozilla.org/en-US/firefox/addon/86349/)
2.Click on the "Continue to Download" button
3.In the EULA page,click on "Accept and Install" button

expected result:
In the EULA page,after user clicks the "Accept and Download" button-there is a pop-up informing the user about add-ons which are not reviewed.

actual result:
Since we now point to remora's EULA page,the user never sees the pop-up warning message.
Even there is a "this add-on has not been reviewed" message below the button,it is not scary enough to keep newbies away from installing un-reviewed add-ons.
There's still a checkbox on remora if you're not logged in. http://grab.by/42Ud

That's been good enough for the past year, it can keep stay that way for a little longer.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.