slow script warning on the site since passage Priceminister.com Lorentz (beta1)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: mgg83, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

Following the passage Lorentz in my system when I go to the site Priceminister.com, I have the following message appears (translated from french):

A script on this page may be busy or not responding. You can stop the script now, or wait to see if the script ends.

Script: http://cot.priceminister.com/res/static/0/www/www/32747/fc/front_base.js:1

Have you already aware of the concerns?

Reproducible: Always




about:buildconfig

Source

Built from http://hg.mozilla.org/releases/mozilla-1.9.2/rev/7ef41676c6e2
Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-update-packaging --enable-jemalloc --enable-official-branding --enable-tests
Do you already tried http://support.mozilla.com/en-US/kb/Safe+Mode ?
Summary: Crash of a script on the site since passage Priceminister.com Lorentz (beta1) → slow script warning on the site since passage Priceminister.com Lorentz (beta1)
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.5pre) Gecko/20100425 Namoroka/3.6.5pre

Works fine for me, tested with a new profile.
(Reporter)

Comment 3

8 years ago
Finally the bug does not breed in Safe Mode. The fault has an extension?
Can you help me find the cause?
>The fault has an extension?

yes because the safemode is only Firefox without extensions.
Start in the normal mode, disable the extensions (tools/addons/extensions) one by one to find the addon that is causing this issue.
(Reporter)

Comment 5

8 years ago
Okay, I'll do this in the day and put the answer on the wire
(Reporter)

Comment 6

8 years ago
So .. Hello already! :-)
For concerns, I quickly found the extensions were a problem. Namely Adblock Plus. But I go further and I disable the filter list one by one, and found the fault: EasyPrivacy. I just left off and worries over ...

I hope this thread will be helping another person who had worries!

Again thank you all.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
thanks for your comment
marking invalid because nothing got fixed in the Firefox source code and the issue is caused by a third party addon
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.