Extensions and Themes should be sortable by enable/disable state

VERIFIED DUPLICATE of bug 624808

Status

()

defect
VERIFIED DUPLICATE of bug 624808
9 years ago
8 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rewrite])

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100426 Minefield/3.7a5pre (.NET CLR 3.5.30729)

Extensions and Themes are only sortable by Name, Size, and Last Updated. IMO it would also be helpful to have them sorted by enabled/disabled state. The second criteria should be the alphanumerical order.

Users with a lot of installed add-ons would be able to easily scan the list of add-ons, which are interesting for them. Disabled add-ons are normally not that important as enabled ones. That's why I wonder if that sorting could even be a default setting.
Duplicate of this bug: 582963

Comment 2

9 years ago
I hope you can get this implemented by the 4.0 release.
This is being implemented over in bug 624808. Can you dupe and older bug to a newer one?
These aren't exactly the same thing but we're only going to be implementing one of them so it's close enough.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624808
Bug 624808 offers a much better user facing sort mechanism compared to what I have proposed here. Verified.
Status: RESOLVED → VERIFIED
Keywords: uiwanted
You need to log in before you can comment on or make changes to this bug.