Clicking 'Open link behind Mail' on a link in Apple Mail always puts Firefox on top (and opens two windows)

RESOLVED DUPLICATE of bug 531217

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 531217
8 years ago
8 years ago

People

(Reporter: r.manger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Clicking contextual menu 'Open link behind Mail' on a link in Apple Mail - Firefox starts but always puts Firefox on top (and opens two windows - Bug 531217). When using Spaces with Apple Mail on one Space and Firefox on another - Firefox switches from the Apple Mail Space to the Firefox Space.


Reproducible: Always

Steps to Reproduce:
1. Close Firefox
2. Go to Apple Mail.
3. Right-click on link in email. Choose 'Open link behind mail'.

Actual Results:  
Firefox opens, puts itself on top (switching Spaces), with two windows - one is offset from the other and is blank; the other opens up the desired URL.


Expected Results:  
When clicking 'Open link behind mail' - Firefox should start following the link, opening only one window but remain behind Mail.

This bug showed up in 3.6 - it worked i 3.5.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531217
You need to log in before you can comment on or make changes to this bug.