Closed Bug 562286 Opened 10 years ago Closed 10 years ago

Shufersal Yashir - Site blocking Firefox (and recommend using IETAB)

Categories

(Tech Evangelism Graveyard :: Hebrew, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 187913

People

(Reporter: tomer, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image Blocking message
The website Shufersal Yashir is one of two websites available to people in Israel to order items from the supermarket. While the other website supposedly works with Firefox, Shufersal Yashir doesn't and it is requested by few people already. 

When accessing this website using Firefox, the server sniff the user agent string and redirect users to a blocking message (attached, in case they will remove it in the future), informing that they support Firefox only when using the IETAB addon, which is not acceptable by most Firefox users, and is not available for Linux and Mac users.


I've sent them mail few times in the recent year requesting information on this issue from them, and got no reply so far.


Contact information: 
Email: yashir@shufersal.co.il
Phone: 1-800-56-56-56
Fax: 03-9480906

They also have a CRM system, which is not linked from the blocking message, and doesn't work with Firefox neither.  
http://www.shufersal.co.il/Supersol_He/PublicApplications/Crm.htm
from	Shay Rosenblum
date	Mon, May 24, 2010 at 10:57
subject	RE: תאימות אתר "שופרסל ישיר" לדפדפן פיירפוקס

שלום תומר,

בהמשך לפנייתך ולפניות רבות בנושא מגולשים שונים,
הוחלט כי בקרוב יחלו תהליכי פיתוח באתר שופרסל ישיר להתאמת האתר
לגישה וגלישה בדפדפנים נוספים מלבד IE. 

בברכה,
שי רוזנבלום
מנהל אתר מסחרי
03-9481771
052-3123994
www.shufersal.co.il/yashir
Similar bug report for Chromium: http://code.google.com/p/chromium/issues/detail?id=14241
Severity: normal → major
They are reporting on their Facebook wall that the fix will be in place in about a month from now. We will see... :)

http://www.facebook.com/shufersal?v=wall&story_fbid=132708736762671&ref=mf
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187913
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.