Browser hang, stuck, no images , blank pages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: boazjohn, Unassigned)

Tracking

({stackwanted})

3.6 Branch
x86
Windows XP
stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Browser crashed. Gets stuck simply, donno why, the images dont appear and the close button, back button and images in the pages go blank. 
it becomes alright after sometimes

Reproducible: Sometimes

Actual Results:  
guess its a virtual memory problem, have been running on a low memory system and thus this problem arose.
Do you get a crash, a hang/freeze or only a non working UI ?
Do you already tried http://support.mozilla.com/en-US/kb/Safe+Mode ?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Do you get a crash, a hang/freeze or only a non working UI ?
nope, i mostly get when im having multiple tabs and when the virtual memory is low
> Do you already tried http://support.mozilla.com/en-US/kb/Safe+Mode ?
yeah, this doesnt come often, its a random error or i dont really know whether its a bug even. Maybe its a problem due to my low memory
>nope, i mostly get when im having multiple tabs and when the virtual memory is
>low

I want to know what do you get. You have in the summary "Browser crash," but that doesn't seem to be a crash.

>Maybe its a problem due to my low memory
That can happen in the case of oom (out of memory).
You should be able to check that in the windows taskmanager
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> >nope, i mostly get when im having multiple tabs and when the virtual memory is
> >low
> 
> I want to know what do you get. You have in the summary "Browser crash," but
> that doesn't seem to be a crash.
> 
> >Maybe its a problem due to my low memory
> That can happen in the case of oom (out of memory).
> You should be able to check that in the windows taskmanager

yeah i do think so! Anyways... must clean up my pc!

Btw, thanks for the reply and hope FF could be more lighter on the memory.
Boaz, you never replied to matti's question. Is this a crash, or a hang?
(Reporter)

Comment 6

8 years ago
(In reply to comment #5)
> Boaz, you never replied to matti's question. Is this a crash, or a hang?

Oops, sorry, it more like getting Hang, it hung and i manually closed that from task manager. Also, when it happened, i could actually browse the pages, but the images and that back and other buttons wont be seen.

Updated

8 years ago
Summary: Browser crash, stuck, no images , hang, blank pages → Browser hang, stuck, no images , blank pages
Version: unspecified → 3.6 Branch

Comment 8

8 years ago
Reporter -> Are you still experiencing this issue? Were you able to get a stacktrace as requested in comment 7?
(Reporter)

Comment 9

8 years ago
Nope. Its ok now, I had some cleanup and my disks are all right. It was mainly due to low disk space.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

8 years ago
I dint do a stacktrace, is it necessary?

Comment 11

8 years ago
No, as you issue is resolved it is not necessary. Thanks!
You need to log in before you can comment on or make changes to this bug.