Hyperlinks are now displayed in blue

VERIFIED DUPLICATE of bug 56098

Status

()

P3
normal
VERIFIED DUPLICATE of bug 56098
18 years ago
17 years ago

People

(Reporter: fred, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i686; en-US; m18) Gecko/20001011
BuildID:    2000101108

There seems to be a regression on Slashdot page : hyperlinks are now longer
green but blue (color defined in mozilla for not visited link) but "Always use
the colors and background specified by the web page" is selected. Rendering is
correct using Build 2000091312 on Linux

Reproducible: Always
Steps to Reproduce:
1.Load Slashdot.org homepage


Actual Results:  Not visited hyperlinks are not green (slashdot color).


Expected Results:  Not visited hyperlinks should be green


Regression : not present using Build 2000091312 on Linux

Comment 1

18 years ago
I think the preference to use the colours specified by the web page is ignored,
and mozilla always uses the prefs colours.

Comment 2

18 years ago
dup of bug 56098?
This is a dup of bug 56098, which has been fixed in the 2000/10/12 builds.

Comment 4

18 years ago
yes, dup of 56098 "link coloring not working"


*** This bug has been marked as a duplicate of 56098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.